Warning: Declaration of JCacheControllerPage::store($wrkarounds = true) should be compatible with JCacheController::store($data, $id, $group = NULL) in /home/customer/www/hipit.fi/public_html/libraries/joomla/cache/controller/page.php on line 122

Warning: count(): Parameter must be an array or an object that implements Countable in /home/customer/www/hipit.fi/public_html/libraries/joomla/application/application.php on line 481

Warning: count(): Parameter must be an array or an object that implements Countable in /home/customer/www/hipit.fi/public_html/libraries/joomla/application/application.php on line 481
Olit hippi tai hippihenkinen, tervetuloa!

Warning: Declaration of JParameter::loadSetupFile($path) should be compatible with JRegistry::loadSetupFile() in /home/customer/www/hipit.fi/public_html/libraries/joomla/html/parameter.php on line 388

Uutiset - Sekalaiset

Javaan julkaistiin kriittinen tietoturvapäivitys

Aiemmin Javasta löytyneeseen tietoturva-aukkoon on julkaistu päivitys, jonka asentamisen jälkeen Javaa on taas turvallista käyttää. Päivitys kannattaa asentaa heti, sillä tiedossa olevan tietoturva-aukon kautta on jo levitetty haittaohjelmia. Päivitystä ehdottaa todennäköisesti tietokoneeseesi asennettu Javan automaattipäivitys tai sen voi ladata Javan nettisivuilta.

Päivitys on ainoastaan saatavilla Windows-koneille.

Poista Java selaimestasi - heti

Javan 7.0 -versiosta on löytynyt tietoturva-aukko, johon ei ole saatavilla korjausta. Asiasta vaarallisen tekee se että Java on asennettu useimmille tietokoneille, niin Windows, Mac kuin Linux ovat kaikki tuettuja. Tilannetta pahentaa entisestään se, että Javaa ylläpitävä Oracle päivittää Java-ohjelmiston seuraavan kerran vasta lokakuussa. Useat tahot kuten F-Securen Mikko Hyppönen ja tietoturvaviranomainen CERT-FI ovat suositelleet Javan poistamista käytöstä, joten kehotukseen on syytä suhtautua vakavasti ja poistaa Java käytöstä heti.

Poista Java selaimestasi - heti - 5.0 out of 5 based on 1 vote